Nexi incident notification regarding Nexi Reverse API

Incident Report for Nexi Reverse API

Resolved

The incident affecting Nexi Reverse API has been resolved.

IMPACT:
During the incident the Reverse API was unavailable for payment and refund processing.

NEXT UPDATE:
No further updates will be sent.
Posted May 21, 2026 - 15:01 CEST

Monitoring

The Reverse API is processing payment and refund transactions again. We are monitoring the situation to confirm stability.

NEXT UPDATE:
15:00 CET or when new information is available.
Posted May 21, 2026 - 14:42 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
15:00 CET or when new information is available.
Posted May 21, 2026 - 14:32 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
14:30 CET or when new information is available.
Posted May 21, 2026 - 14:05 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
14:00 CET or when new information is available.
Posted May 21, 2026 - 13:31 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
13:30 CET or when new information is available.
Posted May 21, 2026 - 13:00 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
13:00 CET or when new information is available.
Posted May 21, 2026 - 12:32 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
12:30 CET or when new information is available.
Posted May 21, 2026 - 12:00 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
12:00 CET or when new information is available.
Posted May 21, 2026 - 11:30 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
11:30 CET or when new information is available.
Posted May 21, 2026 - 11:00 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
11:00 CET or when new information is available.
Posted May 21, 2026 - 10:30 CEST

Update

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
10:30 CET or when new information is available.
Posted May 21, 2026 - 10:00 CEST

Identified

There is an incident ongoing affecting Nexi Reverse API.

The team is currently working to resolve the incident.

IMPACT:
The Reverse API is unable to process payment and refund transactions.

NEXT UPDATE:
10:00 CET or when new information is available.
Posted May 21, 2026 - 09:27 CEST

Investigating

An incident has been detected affecting Nexi Reverse API.

The team is currently investigating.

IMPACT:
The Reverse API cannot process payments or refunds.

NEXT UPDATE:
10:00 CET or when new information is available.
Posted May 21, 2026 - 09:20 CEST
This incident affected: Reverse API.